What's wrong with the "like" button?

Bad CO

Admin
I'm just upgrading the site. Currently we have three issues:
  • Duplicate avatar/messages/alerts at the top of screen
  • Conversations seem to have vanished
  • Limited like options
 

Bad CO

Admin
Still working on them all and just fixed a fourth problem that wouldn't have been obvious to anyone else
 

Bad CO

Admin
Well, so far I've sorted out
  • 4th problem that was filling up the error log
  • Header logo is back where it belongs
  • Duplicate avatar/messages/alerts are now sorted.
  • Conversations back to normal behaviour
Of course the only thing anyone will be interested in are the missing like alternatives! Unfortunately there is some bad news here which I should have checked before I upgraded. The extension which we use (Contents Rating) to produce the additional types of like isn't currently compatible with this version of the site software (Xenforo 2.1) Until this gets resolved, I'm afraid you're going to have to live with likes only.

Sorry but there are always emojis! :eek::eek::eek::eek::eek::eek:
 

Branch-Hopper

War Hero
My home page is all discombobulated.
Everything out of line, advert banners all over the place, and
Clicking on the thread headings does not work
 

repoman

War Hero
Mine appears to be working OK now. Thank You. Panic has subsided. Talking about which.....hows about a 'Panic Button'
 

Sumo

War Hero
Can you be more specific about where that is?

Sent from my Nokia 7.1 using Tapatalk
Only the top left of my mobile screen 3 bars that is menu as it has always been, bottom of screen new furums, what's new, post thread & search even though search is also top right of screen, where it has always been?
Only the What's New, [new icon] doesn't appear to work?
Hope this helps.
 

Bad CO

Admin
Only the top left of my mobile screen 3 bars that is menu as it has always been, bottom of screen new furums, what's new, post thread & search even though search is also top right of screen, where it has always been?
Only the What's New, [new icon] doesn't appear to work?
Hope this helps.

Better?
 

Ballistic

War Hero
The "like" buttons now have wrong-looking emojis, (apart from the actual "like").

Like: thumb-up
Funny: smiley face with hearts for eyes
Winner: rolling about laughing smiley (winner? - where did that come from?)
Informative: embarrassed/oops face
Old: frowning face
Dumb: angry face

This is on my laptop using Chrome and Windows 10.

Edited to add that it's the same on my phone.
 
Last edited:

guns1969

War Hero
The "like" buttons now have wrong-looking emojis, (apart from the actual "like").

Like: thumb-up
Funny: smiley face with hearts for eyes
Winner: rolling about laughing smiley (winner? - where did that come from?)
Informative: embarrassed/oops face
Old: frowning face
Dumb: angry face

This is on my laptop using Chrome and Windows 10.
ditto,'cept I'm using Edge.
 

Wightsparker

War Hero
The "like" buttons now have wrong-looking emojis, (apart from the actual "like").

Like: thumb-up
Funny: smiley face with hearts for eyes
Winner: rolling about laughing smiley (winner? - where did that come from?)
Informative: embarrassed/oops face
Old: frowning face
Dumb: angry face

This is on my laptop using Chrome and Windows 10.

Edited to add that it's the same on my phone.
OK, I'm getting similar. But why was it necessary to change something which worked already?

Interestingly, ARRSE seems to retain the original options.:confused:
 

Similar threads


Latest Threads

New Posts

Top