vBulletin browser compatability

Ninja_Stoker

War Hero
Moderator
#1
One thing I've noticed on this site but not on others, is that when using a mobile device, if you prefer to use a classic view (because the navigation in tapatalk is crap), the page refuses to load properly, making it impossible to post.

I first noticed this when using a Nokia phone with Symbian and now it happens sporadically when using a Kindle Fire with the God-awful "Silk" browser.

Is this a vBulletin flaw in that it will not operate with mobile devices unless using crapatalk, or does the vBulletin site software have known bugs with some software operating systems?
 
Last edited:

exJenny

War Hero
Moderator
Book Reviewer
#2
It works ok on my iPhone and iPad. I have to use it when the app won't let me open links or it hides half of the contents of some posts so they make absolutely no sense.

Oh hang on, that could just be because it's RR and very little makes sense normally.


Just the thoughts of a blonde ex wren
 

Ninja_Stoker

War Hero
Moderator
#6
When I use my Samsung Tab in mobile it seems to work OK, but I can't quote or haven't figured out how to!
It's driving me nuts - I have to refresh the page about a dozen times when using a Kindle to get the text box to load properly. I'm fairly sure it's a vBulletin software bug.
 

exJenny

War Hero
Moderator
Book Reviewer
#8
When I use my Samsung Tab in mobile it seems to work OK, but I can't quote or haven't figured out how to!
Just sussed it... tap the post you wish to quote then look at top of screen. You should have a light blue line. Select 3rd icon from the right and it should then create reply with quote in it... well that just worked for me anyway.

Sent from my GT-P5110 using Navy Net - Rum Ration mobile app
 
Thread starter Similar threads Forum Replies Date
L Bloody Computers 13
H Current Affairs 0
Chockheads_WM The Fleet 15

Similar threads

Latest Threads