unble to post new posts

#3
Thanks golden, funny how I can put a new post here but nowhere else on the site though. Just keep getting data bank error
 

Seadog

War Hero
Moderator
#5
Not aware of any snags Slim. I've started a new thread around the same time as your post here. If snags persist, COs will have a look when they become aware.
 
#6
I managed to post a new post on diamond lills last night. But have been unable to post anymore.
Anyone else experiencing problems with new posts?
 
#8
slim said:
I managed to post a new post on diamond lills last night. But have been unable to post anymore.
Anyone else experiencing problems with new posts?
Yup just failed to be able to respond to the Jade thread...... not that it matters!
 
#9
Passed-over_Loggie said:
Slim

You've got bloody loads of them now! They must have been stacking after every attempt, around 0915.
Thats right Passed-over_Loggie. Just spent loads of time trying to cancel duplicates. :smile:
 

Seadog

War Hero
Moderator
#10
Technical note here, if someone indulges in 'post bukkake', give the offender time to take corrective action. As soon as there is a subsequent post, the previous poster cannot delete his/her post so posting to draw attention to duplicates isn't always helpful. Editing the text out leaves the post frame in place with a 'last edited' message. Just as bad.

And another thing. :wink: Just because you get an error message when you click 'submit', doesn't mean the post didn't go through. Return to the forum or home page and check.

If the posts stay (poster hasn't noticed or is malicious) Mods and COs will deal when they become aware.

You kept me busy with the Hamza posts this forenoon Slim. Sailbad has one more to delete but it stays in Current Affairs with an alternative for having a bit of fun at Hamza's expense in Lil's (unless Sailbad has other plans)
 
#11
Sorry seadog.
Have deleted all that did not have replies.
Last night I kept getting the message data bank error. I checked each time to see if the post had been accepted, sometimes leaving it for 5 minutes or so. At no stage had the post been accepted. Then this morning, same message but seems that they were all accepted.
Has anyone else noticed that the site is slower than normal?
 

Top