The big pic.

#1
The main pic above all the latest topics usually showing a harrier or a destroyer for example is not appearing and I am getting words crayoned over the latest topics. Anyone else having this problem or is it just me.
 
#2
Haggis_Catcher said:
The main pic above all the latest topics usually showing a harrier or a destroyer for example is not appearing and I am getting words crayoned over the latest topics. Anyone else having this problem or is it just me.
Normally when that happens to me I just refresh the page a couple of times and it's ok.
 
#3
Zoidberg said:
Haggis_Catcher said:
The main pic above all the latest topics usually showing a harrier or a destroyer for example is not appearing and I am getting words crayoned over the latest topics. Anyone else having this problem or is it just me.
Normally when that happens to me I just refresh the page a couple of times and it's ok.
no its been like it a couple of days now doing my nut in.
 

Evil_Adjutant

Lantern Swinger
#7
Right - I've checked on Chrome and I can't see any problem

The "Big Pic" you're referring to - is this where the Patch Pedia picture is now?

Send a link to the bit you're looking at as I can't see any issues on IE (spits), Chrome, Firefox or Opera.

Ta
 
#11
I can't see what's wrong with that screenshot except that it looks at though you're zoomed in. Is the problem that you can't scroll up from the area shown so can't see the header? Have you tried crtl- to zoom out?

If it's not a zoom problem then I will try and cure whatever the problem is, but it may have to wait until next week. In the mean time can I politely suggest you move to a mainstream browser if it bothers you? Firefox, IE, Safari or Opera.
 
#12
It's 'cause the picture's massive. Scroll along to the right and look at the "latest topics" area.

EDIT: Instead of the usual picture (an advert today) rendering, it's just failing and the text is being pushed onto the latest topics section and there's nothing where the pic/advert should be.
 
#15
Haggis go to the tool icon and select options, then in "under the bonnet" press clear browsing history. Hopefully this will sort your problems out, apart from being a jock that is :p

Dusty
 

Similar threads