The big pic.

Discussion in 'Site Issues' started by Haggis_Catcher, Apr 13, 2010.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. Haggis_Catcher

    Haggis_Catcher War Hero

    The main pic above all the latest topics usually showing a harrier or a destroyer for example is not appearing and I am getting words crayoned over the latest topics. Anyone else having this problem or is it just me.
     
  2. Zoidberg

    Zoidberg War Hero

    Normally when that happens to me I just refresh the page a couple of times and it's ok.
     
  3. Haggis_Catcher

    Haggis_Catcher War Hero

    no its been like it a couple of days now doing my nut in.
     
  4. Zoidberg

    Zoidberg War Hero

    Have you tried a different browser? Clearing your cookies? Can't think of anything else at the moment.
     
  5. Haggis_Catcher

    Haggis_Catcher War Hero

    Must be something to do with chrome as its fine on firefox.
     
  6. Montigny-La-Palisse

    Montigny-La-Palisse War Hero Moderator

    Chrome is fine with me.
     
  7. Evil_Adjutant

    Evil_Adjutant New member

    Right - I've checked on Chrome and I can't see any problem

    The "Big Pic" you're referring to - is this where the Patch Pedia picture is now?

    Send a link to the bit you're looking at as I can't see any issues on IE (spits), Chrome, Firefox or Opera.

    Ta
     
  8. Zoidberg

    Zoidberg War Hero

    Perhaps chrome needs an update.
     
  9. Haggis_Catcher

    Haggis_Catcher War Hero

    this is all I see while on chrome.
    [​IMG]
     
  10. Toucan

    Toucan New member

    Are you running the latest version of Chrome? I've seen some rendering issues on older releases.
     
  11. Good_CO

    Good_CO New member

    I can't see what's wrong with that screenshot except that it looks at though you're zoomed in. Is the problem that you can't scroll up from the area shown so can't see the header? Have you tried crtl- to zoom out?

    If it's not a zoom problem then I will try and cure whatever the problem is, but it may have to wait until next week. In the mean time can I politely suggest you move to a mainstream browser if it bothers you? Firefox, IE, Safari or Opera.
     
  12. Zoidberg

    Zoidberg War Hero

    It's 'cause the picture's massive. Scroll along to the right and look at the "latest topics" area.

    EDIT: Instead of the usual picture (an advert today) rendering, it's just failing and the text is being pushed onto the latest topics section and there's nothing where the pic/advert should be.
     
  13. Evil_Adjutant

    Evil_Adjutant New member

    I have honestly looked at this on Chrome (seems there was an update on 6 April 2010?) and it is absolutely fine on my version of Chrome.
     
  14. Haggis_Catcher

    Haggis_Catcher War Hero

    Strange as google chrome is updated maybe my computers time of the month or something. I will just use fire fox for a day or 2 see if it sorts itself out.
     
  15. bikerman

    bikerman War Hero

    Haggis go to the tool icon and select options, then in "under the bonnet" press clear browsing history. Hopefully this will sort your problems out, apart from being a jock that is :p

    Dusty
     
  16. Trigger_92

    Trigger_92 New member

    I'm having the same problem, albeit not on chrome. Just the regular internet explorer!
     
  17. Zoidberg

    Zoidberg War Hero

    Clear your cookies, see if that does anything.
     
  18. Trigger_92

    Trigger_92 New member

    Will do when I got on my laptop! :)
     
  19. Montigny-La-Palisse

    Montigny-La-Palisse War Hero Moderator

    Rumration, FaceBook, Ladbrokes and the Sun.

    HG is a man's man!
     
  20. Haggis_Catcher

    Haggis_Catcher War Hero

     

Share This Page