The all-new Navy Net

I have review alerts de-selected in the alert menu, but continue to receive all review alerts (i.e. red '1' along the top). Have I got to go somewhere else to change my preferences?
 

HHH

Midshipman
I have review alerts de-selected in the alert menu, but continue to receive all review alerts (i.e. red '1' along the top). Have I got to go somewhere else to change my preferences?

@alfred_the_great

When you de-selected the Review Alerts did you scroll down to the bottom of the page and "Save Changes" (see attached screenshot).
If you did save changes you could go to the Reviews and click on "Mark Items Viewed" and select yes from the pop up box ( see attached screenshot) and then do a CTRL + F5 page reload and that will clear the old alerts.

Capture rr 8.PNG

Capture rr 7.PNG
 

janner

MIA
Book Reviewer
I was thinking that it would be nice to ignore the RFA love in that's going on at the moment without having to keep wading through it for the stuff I want to read
 

HHH

Midshipman
I was thinking that it would be nice to ignore the RFA love in that's going on at the moment without having to keep wading through it for the stuff I want to read

It's only the thread title at most you would see so just scroll past them, it's just the same with the rest of us we just scroll down and only click on what is of interest to us.
 

Pontius

War Hero
I've got the same issue as ATG with the reviews. I've turned off just about everything I can in the alerts settings and I'm really not interested in reviewing books that have been recommended by others; I'm not being rude, it's just I prefer to do my own reviewing. The only way to get rid of the '1' (or whatever) is to mark the items as viewed. Obviously this is not a huge deal but I would prefer to be able to tick or un-tick an option that allows me to say I don't want to be notified of any reviews. Am I missing something because I couldn't find it in the forum 'help' option, nor by searching in the search box........at least I tried :)
 

Bad CO

Admin
You're correct that these can't be turned off in the user settings so I've turned them off globally whilst we try and figure out a way of giving users control themselves.
 

Latest Threads

New Posts

Top