Site Upgrade - Known Issues, Please suffer things until tomorrow and goodnight!

Good CO

Admin
I know that the chat isn't working, and avatars are not showing. There is probably plenty more. It all took way longer than I expected though and marital harmony is being threatened so I have to sack it tonight.

We hope you like the new site although know it will take a while to get used to. Questions answered - live hopefully - tomorrow or later tonight if BCO is keen.

G'night
 

Good CO

Admin
That's a novel complaint - I'm not sure it's possible to look any less like e-goat. Like the Navy site, yeah OK some colours are the same. Like ARRSE? Yup, guilty as charged - same software and general layout. Like any other vbulletin 4 forum - well yes of course. But e-goat? To the opticians with you in the morning!

Edit: yup, just double checked. I'm hard pushed to find anything at all like egoat except that there's a header at the top, a forum in the middle and a footer at the bottom.
 

R12_CV

Lantern Swinger
So far I Like. Good move.

A glitch - I've noticed the 'New Post's' doesn't actually show new posts, unlike the 'Last 50+'




*Please don't jeopordise marital situation for for this*
 
Last edited:

Joe_Crow

War Hero
A glitch - I've noticed the 'New Post's' doesn't actually show new posts, unlike the 'Last 50+'

It seems to work for me.

Q1 are you aware that it only shows unread posts? any you've already looked at dissapear when the page is refreshed.

Q2 If it is a genuine problem, which link did you use?
 

Good CO

Admin
Seems fine. I'm guessing you didn't try logged out or not as a mod? The site should handle permissions correctly everywhere so that you always see what you're entitled to, whether in search, Last 50 or recent posts. That help?
 

Good CO

Admin
So far I Like. Good move.

A glitch - I've noticed the 'New Post's' doesn't actually show new posts, unlike the 'Last 50+'

*Please don't jeopordise marital situation for for this*

Wife content, and baby asleep - so I'm bug fixing. You were right and wrong - it was working but only refreshed every 5 minutes. I've changed that to one minute. It has to cache and update like that for performance reasons. Last 50 is a bit different - made by my own fair hand - and should be near instantaneous.
 
Top