Site down on Internet

Discussion in 'Site Issues' started by alfred_the_great, May 10, 2011.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. COs, to make you aware, the site is down via the Internet, but tapatalk seems to work fine. Can't provide a copy of the page because I don't know how to do it via iPhone!
  2. Ageing_Gracefully

    Ageing_Gracefully War Hero Moderator Book Reviewer

    It's OK for me on T'interweb, not one of these new fangled taptalk thingys.
  3. janner

    janner War Hero Book Reviewer

    All correct for me on the internet, which is just as well as I haven't a clue what Tapatalk is or does
  4. OK down at Portsmouth end, too.

    Alfie, try this in your gas meter:


    (Highly recommended by all those who have taken one from their reigning monarch.)
  5. wave_dodger

    wave_dodger War Hero Book Reviewer

    All fine here in the black hole of communications that is the home of military ICS provision.....

    Now, it's just a thought but you were a WE right? but you've gone to the dark side, true and you have an iphone; are you sure you're not looking at the microwave?????? Lol

    Next you'll be waking up at 0200 to look out the windows for a pair of home!
  6. All fine here too..... have you tried pedalling faster?
  7. wtf is tapatalk?
  8. Oh, I made my own answer, inadvertently.
  9. SOCs on the microwave are correct; the middle was entertaining as I watched my garden; the hound is running around the treadmill and I have electrickery.

    Unfortunately I still can't get RR via any of my desktops, but it works fine on tapatalk and safari on my iPhone. The Internet just provides a 'splash' screen of the arrse, RR and rear party logos with "we are experiencing technical problems. Sorry for the inconvenience and please try again later."

    Im using firefox, a mac, and virgin ISP. It works fine on safari from my desktop - so perhaps firefox is playing silly buggers?!
  10. wave_dodger

    wave_dodger War Hero Book Reviewer

    Now you truly are answering your own question - you have a desktop and on it two browsers, one works, one doesn't - urgo the fault most likely is at your end. :)

    Have you cleared out the cache from within Firefox? Justa thought - works fine from IE9[yuk] and Chrome on a Windows 7 platform. Will try Mac later.
  11. No problems at home or at work (if I was on RR when I should be working that is)

Share This Page