Loss of Paragraphs

#1
Mods,I'm trying to use paragraphs/carriage returns in my posts: looks ok when I type and preview, hit the 'add reply' button, and when it shows in the thread it's a continuous wall of text. Any ideas how to stop this from happening?Posting from a pusser's computer, so limited ability to do stuff to my browser.....
 
#3
When this happened to me recently, I went into Edit Post and pressed the Enter key where I wanted new paragraphs. The edited post retained its paragraphing then.

It's a nuisance having to do that, though.

I don't think that Mod powers allow me any software tweaking and I think that this needs just that, so I've let Good CO/Bad CO know that this needs looking at.
 
#4
I can't use paragraphs, emoticons or reply with quote on my work (MoD) computer but it works fine at home. I'm not on Dii at work (yet). Edited to add, going to edit makes no difference to paragraphs.
 
#5
It's been doing that to me for fu**ing yonks. No way does it recognise a "new line". I cut'n'paste apost (using WordPad/NotePad) and the damn thing ends up having to be edited to stop words sticking together. I shall now try and start a new line ten lines under this one.There! That was ten bashes of the return key - and it stayed the same. Have to preview EVERY post before actually sticking it on here in order to make it look like I understand how to write proper. (Note: "a post" came in as "apost"). It's doing my crust in. B.N.M. Even the SPACE bar does not work properly. This sentence should be a long way away from that last word "properly" but it isn't is it?
 
#6
It's been doing that to me for fu**ing yonks. No way does it recognise a "new line". I cut'n'paste apost (using WordPad/NotePad) and the damn thing ends up having to be edited to stop words sticking together.


I shall now try and start a new line ten lines under this one.There! That was ten bashes of the return key - and it stayed the same. Have to preview EVERY post before actually sticking it on here in order to make it look like I understand how to write proper. (Note: "a post" came in as "apost").


It's doing my crust in. B.N.M. Even the SPACE bar does not work properly. This sentence should be a long way away from that last word "properly" but it isn't is it?
 
#7
Hmm, works ok for me so clearly a problem with some combinations of browser and settings ..... this was in Chrome so will now try in IE 9
 
#11
Testing.

From

Home.

PC. (lots of spaces there)






Line feeding okay


Conclusion: DII(F) sucks.


Please accept my apologies for going off on one Good/Bad CO's.

Guess us Watchkeepers will just have to suck it up and post as best as we can.

:censored:
 

Similar threads

Latest Threads