Jumping up and down in the typing frame!

Discussion in 'Site Issues' started by chieftiff, Aug 25, 2009.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. chieftiff

    chieftiff War Hero Moderator

    Am I the only one to suffer this? Is it a Vista thing or what?

    On posting, when the typing box becomes full it refuses to remain scrolled down, so when the box is full of text from a quote or just mad typing, only the text which initially fills the frame remains in view - until you strike the keyboard then it jumps madly up and down between the character being typed and the top of the post making it impossible to type a coherent sentence....... I've given up-literally seconds before I launch this machine through the window.

  2. chieftiff

    chieftiff War Hero Moderator

    The previous post was submitted in IE, I just thought I would give it a go on Firefox, may try Safari next!

    Interestingly it doesn't seem to be happening with Firefox, must be an IE thing?
  3. It's no just you CT, happens to me too.

  4. Are you using IE8?. If so, click on the compatability icon next to the refresh at the top.

    It's the way the site was coded and not Vista, it is out of date, needs an upgrade.
  5. It happens to me on dii computers but not on my XP home computer or my vista laptop. I have no idea what causes it.
  6. chieftiff

    chieftiff War Hero Moderator

    Bloody hell! I think that's the first time I've ever had an IT solution which solved the problem I had rather than the one the IT guy had read on his geek forum that day and just had to show off about!.

    Cheers NotmeChief
  7. Never had the problem you describe. Running XP with IE7.

    I did try updating to IE8 which caused me problems immediately so I had hours of fun rolling back my confuser to its out of the box state and reinstalling my software and backups.
  8. Bugger, I have had this problem for a wee while, on here and ROMFT, so I had to try and see of the fix worked, yipeeee

  9. Sorry about the delay in looking in to this. It is (another) Internet Explorer 8 bug:


    Because of this and the fact that MS are on the case I don't want to bust a gut trying to work around it, but I have tried to make your IE8 automatically go into IE7 compatibility mode when using RR Navy theme so you may find it's fixed, although not for me when I test.

    Meanwhile I'll annoy the hell out of you with the standard cry - use Firefox! I know some don't have the permissions to install it on work PCs but for those who do, you know it makes sense :)

Share This Page