Have we used up our Emoticon allowance?

Discussion in 'Site Issues' started by SONAR-BENDER, Nov 11, 2010.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. Is it just me, or is everyone else seeing just a box where the emoticons should be in a post. Also, in the emoticon library, some are just empty boxes. Actually, if you want to be pedantic, it's a square circumpunct. (Just read Dan Brown!!)

    Please tell me we haven't used our annual allowance or had them cut back as part of SDR!!

    Gee, I loved these litle guys. [ ] (signifies empty box!!!)
     
  2. sgtpepperband

    sgtpepperband War Hero Moderator Book Reviewer

    No probs here - could be a slow browser issue. Just refresh it now and again. Good luck!
     
  3. :) I think it's just you

    :error:
     
  4. I've got the same problem on my works 'puter so it's not just you SB (perhaps it doesn't like ex-submariners [Shocked emoticon inserted here]
     
  5. Think its me :lol: :lol: using up everyones emoticon allowance!!!! on RR
     
  6. I had the same here (work puter), my medals were missing too!!! Felt a tad naked!!

    All seems to be Ok now. :)
     
  7. Mmmmm - I wonder who the Duty Emoticon Moderator is today[Interrogative]
     
  8. sgtpepperband

    sgtpepperband War Hero Moderator Book Reviewer

    :? 8O :oops: :twisted: :wink:
     
  9. They're back. Life is a more smiley place now. :lol:
     
  10. Same prob here but can't believe any one wouldn't like ex s/m's :D See, it works now. :D :D
     
  11. Got them back as well
     
  12. Belay the last, they've gone again this morning. Anyone else or am I being picked on?
     
  13. sgtpepperband

    sgtpepperband War Hero Moderator Book Reviewer

    Yep, it's just you, Wrecker. The COs were asking the Mods in "The Bat Cave" this morning who we think would be the best wind up candidate at the moment... and guess what?!

    :shock: :wink:

    (Seriously, I don't know what the problem is - what service provider/t'interwebs browser are you using?)
     
  14. I'm on the MoD server as I'm at "work" at the moment, just carrying out essential research you understand, so it's through windows explorer.
     
  15. I'm only a hop skip and a jump away, also using the dii igs thingy, and can see them, not that it would bother me if i couldn't, as I tend not to use them anyway, in an attempt to level the playing field for the poor autism(including Asperger's) sufferers. :D
     
  16. Aaaaaaaaarrrrrrrrggggghhhhh!!!!

    They came back last night, now they have gone again!!!

    Hav they gone on second leave?? :wink: Let's see if that one shows up!



    Edited to say, no, it didn't!!!!
     
  17. I'm not on dii at work yet but some of the little tinkers are AWOL at home as well.
     
  18. I think the emoticons must be WE's. They only work when they want to and some of then are on a go slow today.
     
  19. That's the best explanation i've heard so far Drakey, entirely plausible.
     
  20. sgtpepperband

    sgtpepperband War Hero Moderator Book Reviewer

    :shock: :?

    Sorry, Drakey - you lost me there... :oops: :twisted:
     

Share This Page