Google chrome

Discussion in 'Site Issues' started by bigglesbandicoot, Dec 9, 2012.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. Hi there,
    I don't know if this has been mationed before or if it is just specific to me. I have just started useing Chrome as my default browser instead of firefox. It would seem that the text in the first post of a thread is always missing.

    Cheers
     
  2. Ahh interesting must be just me then .... puzzeling maybe because I am useing it with windows 8?
     
  3. OMM

    OMM War Hero

    Is it due to the top of the page missing?

    If so you may have a toolbar in your browser that overlaps slightly, just remove it.
     
  4. I had the issue with Safari when logged out, and I'm guessing my ad-blocker had something to do with it... post content being in the ad frame? The ads don't show when logged in (which is why I finally registered) so the ad-blocker doesn't trigger and remove the post content.

    It started within the last few days, and it wasn't until I tried viewing the forums logged out in Chrome (not my primary browser so without ad-blocker) that I noticed a) the ads, and b) the notice saying ads are removed if you log in. Of course none of this is useful to you if the problems persist while logged in, but whitelisting this site might help fellow lurkers.

    Edit: Just to be clear, the ads I'm referring to are the ones which appear in the first post on every page and cause that post to have odd scrolling behaviour like it is a frame. None of the other ads have caused issue for me in the past.
     
    Last edited: Dec 10, 2012
  5. Thanks for all the reports. Would the OP be able to post a screenshot as this will help us debug more easily.
     
  6. Hi BCO I can do that but unfortunately not until Saturday, as I am away from home at the moment and only have access to my Ipad.
     
  7. Just tried in Chrome, IE9, IE8 and Safari without any joy. Also Mac and Windows.
     
  8. Hi Chaps back home now, still having the same problem but it now seems to be just on the majority of threads but not all of them for some reason.
    rrscreen.jpg

    You will notice that the post has scroll bars but even if you scroll down there is still no text.
     
  9. well I don't know if anyone has done anything but the problem seems to be resolved.

    Cheers
     
  10. glad it's sorted and thanks for letting us know. I have to admit that we didn't do anything to help!
     
  11. Magic - Oooooooooooooo
     
  12. must have been the web fairy.......

    Suggestions as to who that might be on a postcard.
     
  13. Had the same problem with Firefox on Windows 7, disabled ad block+ and it showed the op again.
     

Share This Page