Discussion in 'Bloody Computers' started by WreckerL, May 20, 2012.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. I know this has been brought up before but them pesky emoticons won't load for me.

    As I am to computers what Hitler was to Zionism, any clues?

    I'm suffering from "newbyitism" where I can't find it when I searched.
  2. Don't know if they work on here. <3 3:) (y) (^^^) :)

    Well they didn't :)
    Last edited: May 20, 2012
  3. I feel your pain, as I too hate computers! If you merely clicked on 'Reply' you'll not get 'em. If however you then click on 'Go Advanced' at the lower right of the Quick reply box - BOOM, up come the pesky little guys!

    AAAAAAAAAAAARRRRRRGGGHHHHHHHH - they have gone - who stole the emoticons? Is it 'cos just for once when I knew something about computers it was felt necessary to cruelly rip my moment of fame from me?

    Actually, there are some letters there, but not the pretty little pictures to tell you what you might be sending!
  4. It's not just me then?

    It's nice to belong...
  5. The codes come up but no pretty pictures :-( :oops::-( and nothing when I type in the codes I remember
  6. I thought it was me, I was using windows XP but yesterday got a new all singing all dancing brand spankers 'puter using Windows 7 but still nothing.
  7. It's going to be looked at tomorrow, WreckerL.
  8. sob, sob, will mine be looked at too please?
  9. Thanks Sol.
  10. I carnt the injunction is still in place.
  11. Any news on the AWOL emoticons CO's?
    Last edited: May 30, 2012
  12. Ninja_Stoker

    Ninja_Stoker War Hero Moderator

    Nothing heard, but mine are fine, if that helps :thumbup:
  13. wal

    wal Badgeman

    I wonder if mine are

    Nooooooooooooooo .
  14. Ninja_Stoker

    Ninja_Stoker War Hero Moderator

    Just write :smiley thing: or :not happy, etc: as appropriate, at the end of your post for the benefit of other users in the meantime. :helpful moderator:
    • Like Like x 1
  15. Mine haven't been working for a while now.

    Is it of any significance or help in identifying the problem that whenever I try to "do a smiley" or "go advanced" I get the little rotating circle in my menu bar indicating something is attepting to load?

    (I'm using Firefox in case that's relevant).
  16. I just get a grey box which eventually loads with lots of little red crosses, bit like a refugee camp really.
  17. I carnt get elephants either :smiley thing.
    • Like Like x 1
  18. Ninja_Stoker

    Ninja_Stoker War Hero Moderator

    It's obviously the source of much consternation. Were it not for the fact I'm not on the electoral roll to avoid Poll Tax, I'd write a stiff letter to my local MP. If I knew who he/she is. :angry ranty thing:
  19. Also noticed a lot of replies to threads consist of blank boxes, happened twice to me today and had to got to edit post before my inane witterings appear...is RR suffering from a cyber form of SDSR?
  20. I noticed this a while ago too, WreckerL and have mentioned it to Good CO/Bad CO.

    (Annoyingly, when I first wrote this post, it did the same to me and I've had to go to edit as well).

Share This Page