Audio stereo problem

Discussion in 'Bloody Computers' started by seafarer1939, Jul 27, 2010.

Welcome to the Navy Net aka Rum Ration

The UK's largest and busiest UNofficial RN website.

The heart of the site is the forum area, including:

  1. Can any expert explain why only one speaker is pumping out audio?it says I'm in Mono not stereo.
    Never had a problem before,tried three sets of speaker and I know they work on another computer but i can't find how to get into Stereo mode.
    My sound card shows L&R balance and when switched to the left speaker there is nothing.
    It's a pretty new computer so the sound card should be ok. Thanks if you know.
  2. Maybe the lead... from port to speaker... check out the screening etc and core.. clear not touching or o/p cct. Could be a dodgy s/w at L/H Speaker select... :wink: All the best
  3. thanks for that I'll check what I can,not really a big deal just annoying.thanks again
  4. On three different sets of speakers?
  5. What a cock :roll: all 3 speakers would fail if you were using the original lead and it was duff :roll:
  6. What an even bigger cock. The vast majority of speakers for computers come with their leads attached. It's odds on at least one of his three is like this, ergo lack of common mode, and even though Seafarer is old, he's not that stupid to try three different sets of speakers without changing the leads as well.
  7. Thanks for the inputs,I am old[but very good looking!] but I have tried all diff.speakers and changed the leads.
    The Audio properties show I am in Stereo mode two speakers,sound comes out of one Speaker on three sets of diff.speakers and leads.
    It may be the sound card,think I'll invest in a super card.
    Last thing top try is for me to try and connect it up to my HI-Fi I'll see what the script is then.thanks again
  8. Looks like you worked the problem out :wink: Just buy a cheap sound card Approx £5 that will suffice.
  9. Cracked it! Messing around I went in to Audio again and all the inputs were enabled,I saw one that was greyed out called stereo mix,I re-installed the sound card settings from disc and this time,although still greyed out,the button could be set to enable as it was set to disable.
    done that and speakers are now in stereo.
    Seems like an old fool got some settings wrong sometime but I don't know how.
    Sorry to have troubled you as they probably learn this at school.Thanks again to all.
  10. Good News, SF.

    (Angry Doc almost popped up to diagnose you as being mutt & jeff in one ear :wink: )
  11. I am lucky I have a personal I.T consultant who is also free.

    My 12 year old grand daughter 8O :D

    edited to say.
    fixes the puter for free but seems to cost me a fortune in every other department :D
  12. janner

    janner War Hero Book Reviewer

    Thank god for that, I'm in work today and was having trouble sleeping with the worry of it all :wink:
  13. If you are a musician Janner you may lose sleep over it!I'm transferring all my LP's from turntable to computer and then to my piano keyboards/mixer desk, to load diff.sounds and rhythms,no good if they are in Mono so it's not such minor problem as it looks,at least not for me.
    Next time you and your better half go out dancing,spare a thought for the poor bloody musician!
    hope you sleep well tonight

Share This Page