2018 Upgrade - Problems With Attachments

BillyNoMates

War Hero
Note: Task box *Attach files* and copy'n'paste shortcut (for images)
has ceased to function. Prompt on screen reads quote "Oops! We've
ran into a problem" (unquote)
Could be where I am and what I'm on.
More than likely will work on my own bits of kit.

Just saying like.

B.N.M.
 

Ballistic

War Hero
Note: Task box *Attach files* and copy'n'paste shortcut (for images)
has ceased to function. Prompt on screen reads quote "Oops! We've
ran into a problem" (unquote)
Could be where I am and what I'm on.
More than likely will work on my own bits of kit.

Just saying like.

B.N.M.

00001.png

It's working for me @BillyNoMates :)

I'm using a laptop.
Windows 10.
Google Chrome.
 

Bad CO

Admin
Note: Task box *Attach files* and copy'n'paste shortcut (for images)
has ceased to function. Prompt on screen reads quote "Oops! We've
ran into a problem" (unquote)
Could be where I am and what I'm on.
More than likely will work on my own bits of kit.

Just saying like.

B.N.M.


Are you still having this problem? If so, an you post more details on what device you are using?
 

BillyNoMates

War Hero
Bad CO. Usually either cut'n'paste images directly into the reply box. It didn't function yesterday
8/3/18, and also does not want to accept an image as an upload (using the attach files widget).
I am thinking that my version of Chrome, and also my location has something to do with it, as
well as the smart new makeover. Hang on - attempting to do a simple copy'n'paste job now.

Unfortunately have just had pop up report as before (Oops we've ran into some problems)
Same pop up when doing a saved image to upload direct.
I shall re-try both these options using my own kit p.m. 10/3/18
(i.e. from mobile and laptop) - which I'm sure will function correctly.

Thanks for getting back to me.

B.N.M.
 

Attachments

  • 1520614187570.png
    1520614187570.png
    85.4 KB · Views: 3

BillyNoMates

War Hero
Okay. It's getting odd. If I select an image, "copy" it and then start a post
and then "paste" the selected image direct into the post the Oops box pops up.
I close the error message, it goes away and I then post the reply - the "copied"
image attaches itself to the post automatically without any further input
from me, but only as an attachment and not a full size copy'n'paste image.
I hope that makes some sort of sense.

B.N.M.
 

Latest Threads

Top